Something is wrong with WordPress!

Something is wrong with WordPress!

No Sir it is not not okay!

There is a glich: when you try to publish a new post… The YouTube linked video disappears and the post is published void of content, only with its generic title.

It is important to view every post by checking out the content of your posts, as one cannot expect everything to be taken care of by some force in the universe, virtual or real…

Solution: copy the link to your video on the clipboard before pressing the linking of the video you are uploading to WordPress. When you check your post see that your video exists…and if it doesn’t: paste the copied link in the content of your post, then view the post to make sure that the video is there and functional.

Note: If in the process the applicaton fails report it, don’t just OK it…because it really isn’t okay for these things to happen! No sir it is not!

Thank you for your attention!

No Sir it is not not okay!

No Sir, it is not okay!

And bring back “CAPTION” to images and allow larger size pics to be installed: Allow full width pics….PLEASE!

By, Euzicasa (GeorgeB)

Advertisements

Leave a Reply: (What... You're shy?)

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s